9th July 2018

Shared Hosting Servers Plesk 61 Issue

We are currently experiencing issues with one of our Plesk server Plesk61.hostinguk.net / 79.171.34.4

This will be affecting websites & webmail.

We are currently working with the platform vendors to resolve the issue.

Please accept our apologies for any issues caused. Thank you for your patience

-- Update 17:56 BST Engineers are still working on this issue and service is being gradually restored.

-- Update 20:00 BST The problem is still not resolved and it has been escalated to the CP vendor

-- Update 23:00 BST Plesk engineers are looking at the problem

-- Update 3:00 BST The primary issue is now resolved

-- Update 09:00 BST We are just cleaning up some minor residual issues and service should be restored for customers now.

-- Update 09:22 We are monitoring to ensure all is as it should be